Automatic update issue

Discussion in 'NOD32 version 2 Forum' started by pasmonty, Mar 22, 2007.

Thread Status:
Not open for further replies.
  1. pasmonty

    pasmonty Registered Member

    Mar 22, 2007
    Hello, I am new to this forum, but this is my second year having Nod32 and am very happy with the service in all regards but one. When I first set it up I chose to set it for automatic updates and when that didn't work I discovered I have a dienamic(sp?) ip address and the automatic update does not work (or atleast I think that is the problem).

    I checked the main and forum FAQ's but did not see anything. I have removed all my scheduled tasks and that has not helped. I am running Windows XP, with service pack 2 installed as well.

    I have lived with it for a year and upon renewing my subcribtion decided it was time to fix it. I would call the Tech line, but work 8 to 5 monday through friday. Anyone have a suggestion? I didn't want to uninstall/reinstall the application if I don't have to, but will if that's what I have to do.


  2. ASpace

    ASpace Guest

    Hello Sean ! Welcome to Wilders !

    The fact that your ISP provides you with a dynamic IP doesn't stop applications (e.g. NOD32) to update . I have a dymanic IP , too and it updates successfully.

    Why do you think automatic update didn't work?
    Please , check the following :

    • Your NOD32 is with Silent Mode OFF (Control Center->NOD32 System Tools->NOD32 System Setup->Setup button->Enable Silent mode is unchecked)
    • Make sure your firewall does't stop the kernel to update NOD32 , nod32krn.exe should be permanently allowed in your firewall
    • Make sure Automatic update is enabled (Control Center->NOD32 System Tools->Scheduler/Planner->make sure the first task "Regular automatic update" is checked)

    What signature version do you have at the moment?If you are not sure you can post the information from Control Center->NOD32 System Tools->Information (click Copy to clipboard and then paste it here using Paste)
  3. alglove

    alglove Registered Member

    Jan 17, 2005
    Houston, Texas, USA
    HiTech Boy is right about the dynamic IP address. That does not matter unless other people are trying to download from you (since your IP address may keep changing, and people may lose track of you). Since you are downloading from Eset, the dynamic IP address does not matter (since Eset's servers keep the same IP address). So that is one less thing to worry about. ;)

    One question I have is, do the updates work if you try them manually (NOD32 Control Center --> Update --> Update Now)? If manual updates do work, then it may be a matter of the scheduling not working correctly (or at all, since you said you removed all the scheduled processes). On the other hand, if manual updates do not work, then it could be any number of other things, like a firewall blocking NOD32, or a bad username/password. Also, be sure you set NOD32 Control Center --> Update --> Setup --> Location --> Server to <Choose automatically>.

    If none of these help, then you may attach a portion of the Event Log that shows an unseccessful update. The error message may give us a clue as to what is going on.
Thread Status:
Not open for further replies.