AppDefend on XP64 with SP2?

Discussion in 'Ghost Security Suite (GSS)' started by eradic8r, Mar 11, 2008.

Thread Status:
Not open for further replies.
  1. eradic8r
    Offline

    eradic8r Registered Member

    Hi,

    I have a Core2Duo system that I *freshly* installed WinXP-64 with SP2. I can't seem to get ANY version of AppDefend to run!

    Am I out of luck here?

    I started with the 64-bit version off the main website but I got errors about not being able to start the service. I asked the program to auto-update and still received errors about starting the service. I then installed the 1300a3_x64.exe and rebooted...no luck, still can't load the service.

    I read the postings about the KPP but I never was given any warnings about not being able to install and I have not updated the system after initial installation.

    If AppDefend can't run with XP64-SP2, it would really be nice if that was posted on the main website. I just spent 4 hours trying to get this to work!

    BTW, I tried the 32-bit version of AppDefend and was very impressed with the simplicity and power, which is why I figured I'd give it a go on XP64. My favorite feature is the "default" ruleset which lets me (after changing options) forcefully disable network access for ANY application except those I allow. I tried other programs like Comodo but they are overly complex and seemed let "certain" applications get through, despite my efforts (like IE or Windows Media Player, etc).

    Thanks!
Thread Status:
Not open for further replies.