Annoying windows pop-up.

Discussion in 'other software & services' started by Joliet Jake, Feb 10, 2006.

Thread Status:
Not open for further replies.
  1. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    I get the following pop-up in the task bar every time I log on; 'Files ready for writing to disk. Click here to view them.'
    When I click the icon that appears in the task bar all I get is what is on the disk in my drive-Battlefield 2 (a purchased disk)
    I'm using XP home with the latest service pack.
    I want to turn this bugging message off.

    Tried googling and Microsofts web site but haven't found anything on it.

    Thanks in advance...

    JJ
     
  2. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Does Battlefield 2 use the Starforce copy protection?

    Personally, I stay away from any game that does.
     
  3. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    The only thing I have been able to find to disable that message is to turn off the IMAPI buring service. But if you do, you won't be able to use the Windows CD burning services until you start them up again.
     
  4. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    It's not got anything to do with BF2, it happens even if that aint in. I think I was dragging and dropping stuff to the recycle bin and dropped it onto my DVD drive so it thinks there's files to be burnt.

    How do I switch off the IMAPI buring service?
    If I turn this off will I be able to burn using Discjuggler?

    Thanks guys...

    JJ
     
  5. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,322
    Hello,
    You will be able to use your 3-rd party burners without a problem.
    IMAPI is a built-in burner.
    To disable it:
    Make a restore point, first.
    Export your services and save a backup.
    Go to services - via control panel - administrative tools - services.
    Or type services.msc in run.
    Find imapi, disable the service, reboot.
    Tell us if anything interesting happens.
    Mrk
     
  6. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Just in case, here is a list of games that do have it:

    http://www.glop.org/starforce/#games

    It is well documented that Starforce causes problems with burners. I would remove Starforce and any games that require it.
     
  7. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Thanks for this, will try it out tomorrow sometime and report back (unless you hear a big bang) :)
     
  8. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    Another way to stop it is to open My Computer, right click on the CD Burner, click on properties, then uncheck the tab in Recording. That should work...works for me.
     
  9. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Thanks beetlejuice. The message I got when I ok'd it after unticking the box was 'you still have stuff to write to CD, these will still be available when you recheck the box' lol.
     
Thread Status:
Not open for further replies.