Acronis TrueImage Home 10.0 - Consolidation not working (VISTA-based sys, Extern. HD)

Discussion in 'Acronis True Image Product Line' started by Max_Zeller, Dec 17, 2007.

Thread Status:
Not open for further replies.
  1. Max_Zeller

    Max_Zeller Registered Member

    Nov 10, 2007
    can anybody provide support ?

    I installed ATI Home 10.0 on a VISTA Home Premium based system, scheduling tasks to perform ATI backups on an external MAXTOR 3200 320 GB HD, formated as the main system in NTFS.

    I use differential backup. Despite numerous attempts with support by ACRONIS, the consolidation does not work on my system, resulting finally in an error message when the disc is full (which occurs in quite a short time).

    Re-installation of the system after full deletion did not work as well.

    Has anybody an idea how to proceed (except for just buying an update to ATI version 11.0) ?

    Many thanks for an answer.

    Kind regards Max Zeller
  2. shieber

    shieber Registered Member

    Oct 27, 2004
    Oddly, most folks having probs with consolidation are the ones using ATI 11. I'd try the trial version first before I bought.
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Max_Zeller,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please let us know your Acronis request number (e.g. [Acronis #123456]) which was sent to you in autoreply to your letter? We will find out how the investigation of your issue is going. If you have not received an autoreply then please send us a Private Message containing your e-mail address.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.