Acronis True Image Enterprise v9.1 Build 3633 Bootcd is very very very slow!

Discussion in 'Acronis True Image Product Line' started by jeremyotten, May 31, 2006.

Thread Status:
Not open for further replies.
  1. jeremyotten

    jeremyotten Registered Member

    Feb 9, 2005
    It is very slow vs TrueImage Enterprise v8 build 1213.

    About a factor 10 slower.

    Im experiencing this on 2 complete different servers. When booted it takes an hour to even get a progress bar!

    Acronis Please look in to this because it's not just with one server. Its with every different server.

    What is the differences between de bootcd of v8 and v9.1 that could cause this?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello jeremyotten,

    Thank you for choosing Acronis Server Disk Backup Software.

    We need some additional information to investigate this issue thoroughly.

    Please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    Note that since you also use an older version of Acronis True Image you should press F11 button when the "Starting Acronis Loader..." message appears and not when the selection screen appears (Acronis True Image 8.0 Enterprise Server Bootable Rescue CD does not have any selection screen).

    If the problem persists, please create Linux system information (sysinfo.txt) when booted from both version 8.0 and 9.1 bootable CD's as it is described in Acronis Help Post. Could you please tell us there you stored the image archives which you tried to restore?

    Please submit a request for technical support and attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.