Acronis Snap Deploy - Some computers won't reimage???

Discussion in 'Other Acronis Products' started by dorlow, Jul 2, 2009.

Thread Status:
Not open for further replies.
  1. dorlow
    Offline

    dorlow Registered Member

    For instance, I'm in the midst of reimaing a lab of 40 computers. I have all computers set to PXE boot. They all boot and I select the option for snap deploy. All of the 40 booted into it and got to the screen where they were waiting for the deployment. But two computers would wait about a minute or so and then reboot. Also, they weren't showing up in the admin console.

    I've been using this product for a year now and just learned to live with it. My work around is, when the image of the lab is done, remove the hard drive of the computers that don't work (which is usually one or two per lab), and put the hard drive in another identical computer and reimage it and put the hard drive back when done.

    I have found that computers won't boot at all to PXE if the onboard NIC is bad and we've replaced it with a PCI NIC. But all the computers in this lab are almost brand new and none have the NIC replaced. How would I go about troubleshooting why the two computers wouldn't stay booted to the PXE server? It has to be NIC or computer motherboard or chip related.
  2. TorErikLarsen
    Offline

    TorErikLarsen Registered Member

    I have the exact same issues with the 3292 deploy client:

    1.
    90% of the time when snap deploy client has finished loading
    in the window where usually ip adress, gateway etc is displayed is empty!
    If i try to deply to such a client the progress bar on the client doesent work and it usually fails at random times - however the indicator in the console counts ok.

    2.
    If i set the network speed to 10Mbit or 100mbit instead of 1gb sometimes the client then works, sometimes not.
    I have tried this client on atleast 6 totally different computer plattforms and configurations all show the same behavior.

    At best im able to deply 2 images at a time if im lucky.

    By reverting to the older version of the snap deploy client everything works as it should. so my enviroment is okay.

    I have tried to mentioned this to Acronis support, they claim back that they have not recivied any support regarding problems with 3292 version at all !
    I find that pretty hard to bellive judging from my own experience and post from other users on this forum.
    I find the attitude from acronis is extremely hostile.
    Also they say that there are no plans for an updated version since the 3292 works so well, lol.

    I guess my company soon is an non Acronis customer with the attitude they bring to the table when you try and get support.

    Im 100% sure that the 3292 has some serious bugs.

    Would be nice to hear from other users what their experience is with 3292 - im currently using a older client wich as said works ok.
  3. TorErikLarsen
    Offline

    TorErikLarsen Registered Member

    Just to help other poor soules strugling wiht Snap Deploy 3.0.3292
    Downgrade to version 3.0.3235

    This version is running smooth on all my labs - the 3292 however is a nightmare to use - nothing really works with this version.
  4. Greenmind
    Offline

    Greenmind Registered Member

    I was able to download the previous version by logging into my account, right clicking the link to the 3929 version and copying the URL. Then I pasted the URL into a new browser tab and edited the 3292 to whichever build I wanted (in this case 3235) and it downloaded.
Thread Status:
Not open for further replies.