Acronis Snap Deploy 3.0 & Dell Optiplex 745

Discussion in 'Other Acronis Products' started by nydi, Mar 16, 2009.

Thread Status:
Not open for further replies.
  1. nydi
    Offline

    nydi Registered Member

    We have a little problem with Dell Optiplex 745 Clients.

    Starting the Acronis Snap Deploy Agent over PXE works fine.
    There is no problem to deploy the image over the network.

    But after, the client does'nt reboot. Only the text 'Rebooting client.' on a black screen is the result.

    We tried this with all availlable builts of Acronis Snap Deploy 3.0. Always the same problem.

    On all other clients (Dell GX620, Optiplex 755, D800, D810,...) it works fine!

    Thanx for help!
    Last edited: Mar 18, 2009
  2. fbw
    Offline

    fbw Registered Member

    Hello there,

    did you got an idea for solving that problem ?

    I'm having same problem.....

    Thanks a lot in advance and greets
  3. fbw
    Offline

    fbw Registered Member

    Problem is solved using at least build 3292.

    I had Problems and error messages with tftp-services after updating my older build.

    After running the same update one more time (repair function), deployment worked fine again.

    Thanks to supporter from acronis.
Thread Status:
Not open for further replies.