Acronis needs to step up and start answering Dell customers

Discussion in 'Other Acronis Products' started by CanadaIT, Nov 16, 2006.

Thread Status:
Not open for further replies.
  1. CanadaIT

    CanadaIT Registered Member

    Aug 13, 2006
    I see a lot of posts here from Dell customers asking about compatibility updates and never receiving any responses. In fact I see very few replies from Acronis themselves and considering they call this the 'Official Acronis Support Forum' thats not saying a lot for the support a perspective customer could expect.

    We are a Dell environment of about 50 servers and 300 clients. 3/4's of our servers have been replaced with newer 9th gen 19/2950's replacing our older 18 and 28xx's and half our client base has been updated to the latest gen Dell hardware none of which works with Acronis Snap Deploy or True Image. True Image dosent support the PERC 5/i when using the console so we cant automate live system image backups or create secure zone. Snap deploy wont see the netxtreme2 gig cards so we cant use the PXE service to auto deploy pre-built system images. We CAN use Bart PE with the Acronis plug-in but thats both slow and a workaround.

    We are seriously considering moving forward with another vendor simply due to the lack of answers on expected support time frames and the lack of communication for such large scale concerns and issues, ie. we are not the only company using Dell hardware. I like what I see from Acronis and have used their products in the past but I have failed to receive any reasonable feedback through email or through the phone when they don't return calls half the time.

    Just my $.02 Canadian cents
  2. m698322h

    m698322h Registered Member

    Nov 2, 2006
    I hear ya. We have about half as much as you and we still have problems. We are also a paying customer!!!! We have about 10 different models of workstations and so far it has been tested on 5 and 2 do not work!! Not a good track record, and the 2 that did not work are some of the older systems that will be out of production in our environment in a year.

    I totally agree with you, if they do not fix it soon I will be looking for another alternative. Also they need to have weekly updates if people are having this many issues, thats not much to ask for since different types of NIC's hit the market each day.

    The company I work in if I do not have a 24 hour turn around on a ticket (at least an answer of some kind) Id be fired. A mistake like that in our company can cost $5000/hr.
  3. wiesel722

    wiesel722 Registered Member

    Feb 19, 2007

    i have a DELL SC1430 Server with SBS 2003 and a DELL Dimension E521 PC. Since I have that it takes up to 5 hrs to make an image over network. (24GB)

    I took an older machine (Fujitsu-Siemens) with Server 2003 Enterprise and it took not more than 50 minutes from my DELL PC

    My first thoughts were that SBS 2003 is the problem. But now....:oops:
    I thinks its my DELL Server...

    Please tell me if there is a solution!

    Tnx from Germany

    Last edited: Feb 19, 2007
Thread Status:
Not open for further replies.