Acronis Loader is not loading....

Discussion in 'Acronis True Image Product Line' started by spellfire, Jan 5, 2008.

Thread Status:
Not open for further replies.
  1. spellfire

    spellfire Registered Member

    Jan 5, 2008
    hello. I have Acronis True Image Home 11. I've done backup image and saved it in Acronis Secure Zone (standar procedure) I want to restore my OS but when i press F11 durring reboot it only loads menu where i can choose if i want to continue with starting windows or to restore OS. When i choose restore it "hangs" and cursor just blinks. and thats it. Nothing is loading restoring etc.
    I have just msg loading drivers and i've waited for 30min and nothing happened :(

    My OS i Win MCE
    Laptop HP PAvilion DV6000
    Any solution ??
    Thnx in advance.

    PS> how to create Bootable DVD o_O i cant find it anywhere in menu...
  2. VolkerW

    VolkerW Registered Member

    Oct 31, 2007
    Germany, nr Cologne
    is it ATI 11?
    i had similar wit ATI11 but on a different hardware platform.

    brgds Volker
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello spellfire and VolkerW,

    Thank you for choosing Acronis Disk Backup software

    Could you please create Windows and Linux system information (sysinfo.txt) as it is described in Acronis Help Post then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Michael Levchenko
Thread Status:
Not open for further replies.