Acronis 9 problem with boot on via chipset

Discussion in 'Acronis True Image Product Line' started by jim987, May 22, 2006.

Thread Status:
Not open for further replies.
  1. jim987
    Offline

    jim987 Registered Member

    Hi I'm using acronis 9 (home version), it works fine with intel chipset motherboards but when i try to use it with my asus motherboard p5v800-vm which is a lga775 socket with VIA chipset, on this i can boot with acronis to "safe" mode and recover but i cant boot into Full mode which is important as i need to be able to access images from network. When i try to full mode it just goes to screen where it says loading acronis and gets stuck
    If anyone can please help or find a solution around it. (btw did try to update acronis and create new boot cd, but same problem)

    not sure why this is happening

    thanks
  2. Chutsman
    Offline

    Chutsman Registered Member

    On the problem system, are you using any of the following:

    Multiple usb devices including hubs, keyboard, mouse?
    Wireless keyboard, mouse?

    What build number of version 9 are you using?
  3. jim987
    Offline

    jim987 Registered Member

    Hi Chutsman I actually removed everything from the usb ports and even tried to disable the USB ports and SATA, (i'm using single ide drive) also i have acronis recovery zone setup and if i press F11 and gointo recovery from harddrive, even then it gets to the same place acronis loading and is stuck there, i was using TI home version 9.0.0.23 and did upgrade to latest as well and still same.
    on this asus mother board (P5v800-mx) i pretty much tried to disable all devices i can, as maybe some device conflict but still no luck.

    thanks
    jim
  4. seekforever
    Offline

    seekforever Registered Member

    I don't have the same MB and my machine is an Intel but I couldn't use Full until I updated the BIOS. I did a BIOS upgrade just because it was so far out of date and then realized I could now load Full. FWIW.

    Have you tried the recommendations in the sticky message at the top of the forum? Something like "Please read before you post"

    You may have to work with Acronis to get a special bootable iso for your machine.
  5. Acronis Support
    Offline

    Acronis Support Acronis Support Staff

    Hello jim987,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    We need some additional information to investigate this issue thoroughly and to provide you with a possible workaround.

    Please boot your computer using the bootable CD created with the latest build (3633) of Acronis True Image 9.0 Home and create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Aleksandr Isakov
  6. jim987
    Offline

    jim987 Registered Member

    Hi Thanks for input, finally figured out it was because via is using new chipset for ide so there were no linux drivers and acronis would get stuck on trying to detect drives. I ended up buying the acronis workstation and with the latest version it has the drivers and now works perfect
    thanks
Thread Status:
Not open for further replies.