a problem Mcafee and Spybot is this a false positive?

Discussion in 'other anti-virus software' started by whatever, Jul 25, 2005.

Thread Status:
Not open for further replies.
  1. whatever

    whatever Registered Member

    Dec 5, 2004
    i have recently updated my mcafee av and had a disabled firewall and antivirus tray icon bug ... i talked to mcafee and they sent a hotfix for it (its because of old registery keys) so i used my spybot s&d and it came up as a security risk so should i just put ingnore products in s&d on the changes? just wondering and trying to help people out.
  2. tom772

    tom772 Guest

    if you can reinstall Mcafee and enter your orignal user name and password and e-mail etc and this will give you a clean install. Then all you have to do is update each app. Only do this if you are having the following problem>

    ''This problem is caused by the deletion of two McAfee files that contain your account information. This forces the products into a state of 'expired' as there is no account information to reference. The deletion of these files occurs when Microsoft SQL Server (sqlservr.exe) and MPS version 7.x is present on the system. This problem will be fixed through a future MPS version 7.x update. Until that time, please follow this workaround to resolve.''

    hope this helps
  3. Bubba

    Bubba Updates Team

    Apr 15, 2002
    You can ignore them If these Security Risk entries you are referring to resemble or are close to the reg keys below....that's simply Spybot letting you know that Hey....You have got some important Security Center protections disabled.

    HKEY_LOCAL_MACHINE\Microsoft\Security Center\AntiVirusDisableNotify!=dword:0
    HKEY_LOCAL_MACHINE\Microsoft\Security Center\AntiVirusOverride!

    Related thread @ Official Spybot Forum---> Spybot Search And Destroy 1.4, Possible Problem or false postivie
Thread Status:
Not open for further replies.