2 issues of concern with MrU Blaster

Discussion in 'MRU Blaster Forum' started by New B, Mar 28, 2003.

Thread Status:
Not open for further replies.
  1. New B

    New B Guest

    sys: WinME

    Installed MRU Blaster. Generally like how it works. Have been using a DOS pre-Win boot routine that "DoD wiped" TIFs, history, cookie files.

    Other than there is no history file wipe I've noticed 2 things.

    1. The MRU scheduler opens automatically on my desktop following system boot. Anyway to stop this?

    2. My Explorer "View" preferences are reset to "Large Icons" on reboot. I prefer "Details". Can't stand those icons.

    Thanks.
     
  2. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Have you tried clicking "Stop Timer" and then "Remove all settings"? (I don't know why it's even showing up unless you put it there, truthfully - I've got mine set up to run at start-up every five minutes and it works fine without ever showing up on the desktop).

    UN-check "Windows UserAssist MRU's". Pete
     
  3. New B

    New B Guest


    ..."unless you put it there"?

    No, when system reboots (when I turn PC on) scheduler box is on the desktop. I followed your instructions and scheduler still shows up on reboot.

    And, I also uncheck "Windows UserAssist...." and my preset Explorer settings are still being overridden by mrublast.

    sys: PC w/ ME :(
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,995
    Since you have Windows ME, you will need to uncheck "Windows Stream MRUs" (the Windows UserAssist MRUs do not affect you - checking or unchecking them should not have any effect). That will fix your explorer settings being reset. :)

    As for the Scheduler - it sounds like you accidentally checked the box when installing MRU-Blaster (an easy mistake to make).

    It is, however, easy to disable also: simply open your Start Menu to the "StartUp" folder, right-click on the "MRU-Blaster Scheduler" shortcut, and choose "delete". The Scheduler will not longer start up automatically.

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.