100% Firefox CPU Usage Firefox

Discussion in 'Prevx Releases' started by Phantasm, Nov 22, 2009.

Thread Status:
Not open for further replies.
  1. Phantasm

    Phantasm Registered Member

    Prevx still has 100% CPU usage when it blocks a malicious URL.
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    We haven't been able to reproduce this - could you let me know what other security software you're using? I suspect it may be a clash with a firewall that is trying to filter content that Prevx is blocking.
     
  3. Phantasm

    Phantasm Registered Member

    Zone Alarm IS & WinPatrol is my only other. And plus i closed them both, still 100% CPU usage as soon as i press block/ignore in prevx.
     
    Last edited: Nov 23, 2009
  4. Phantasm

    Phantasm Registered Member

    No replyo_O
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    We still haven't had any luck reproducing it, unfortunately :doubt:

    Could you let me know exactly what version of ZoneAlarm you're using? We've been testing with ZA IS 2010 without problems so far.
     
  6. Phantasm

    Phantasm Registered Member

    Phew, i thought you just forgot :D, well i tried with Zone Alarm closed, no luck. And my version is latest 9.1.008.000 Internet Security Suite. You could always remote control, up to you on what is easiest, im gonna try and see if same thing happens with IE 8 [edit] Nope, all healthy with IE8.
     
  7. alternety

    alternety Registered Member

    I have been seeing the same problem with 100% Firefox cpu use. It goes for a couple of minutes and effectively stops anything else from running. I have been blaming firefox because that is what task manager reports as using the cpu. It may have gone away with yesterday's Prevx update. That update did appear to fix a problem I was having with screen response.
     
Thread Status:
Not open for further replies.