ZoneAlarmPro

Discussion in 'NOD32 version 2 Forum' started by mllopes, Oct 25, 2006.

Thread Status:
Not open for further replies.
  1. mllopes

    mllopes Registered Member

    Joined:
    Feb 10, 2005
    Posts:
    92
    Location:
    Portugal
    Hi
    In HTTP compatibility setup(IMON) when i try to put zonealarm the latest version to higher efficiency and click ok if i go there again it remains in high compatibility, i dont know where the problem is since i did not update zonealarm
    Anybody can help me please.
    Thank you

    Mário
     
  2. ASpace

    ASpace Guest


    I can't comment why is this happening but actually you don't need this ZoneAlarm component in Higher efficenly mode because it may result in problems . Use higher efficency for your web-browser , for example :thumb:
     
  3. mllopes

    mllopes Registered Member

    Joined:
    Feb 10, 2005
    Posts:
    92
    Location:
    Portugal
    Thank you for your answer, what i cant change is vsmon and vsmon.exe to high efficiency have wrote to eset about this and they said that it must be some kind of registry protection that block the change, however i have turned off prevx1 and spysweeper that are the 2 programs that could be blocking it and it always keep turning into high compatibility.
     
  4. ASpace

    ASpace Guest

    Hi again ! Thanks for letting me know . By the way , ZoneAlarm has its own and very good self-protection
     
Thread Status:
Not open for further replies.