Zone Alarm Pro and Firefox

Discussion in 'other firewalls' started by Bubba, Jul 30, 2004.

Thread Status:
Not open for further replies.
  1. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I just recently downloaded and installed Firefox version 0.9.1 and would appreciate any feedback from folks that are also running ZA Pro(ZAP).

    With my default browser of IE 6 SP1 and ZAP....I always get a normal allow\dis-allow alert from ZAP for every IEXPLORE.EXE process I attempt to open.

    However....with Firefox....ZAP only alerts me one time.....no matter how many firefox.exe processes I attempt to run ?
     
  2. flyrfan111

    flyrfan111 Registered Member

    Joined:
    Jun 1, 2004
    Posts:
    1,224
    Sounds like you have firefox set to always allow and IE set to always ask.
     
  3. Devinco

    Devinco Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    2,524
    Hi Bubba,

    I'm running ZAP, FF 0.9.2 (fixes somes holes), IE 6 SP1 and I get the same thing. Only Blackspear (on another post) seems to be getting 2 FF processes. Maybe FF treats them as extra windows on a single process rather than separate processes?
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    @ flyrfan
    Thanks for the reply and I wish it was that simple. I personally have ZAP set for every program\process to ask nicely before connecting....every program process :)

    Trust but verify is my motto.

    @ Devinco
    Thanks for the reply

    Yeah.....I saw that thread but I'm like some of the others....only one firefox.exe process running....no matter how many firefox.exe processes I attempt to run
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.