Zone Alarm free will not install

Discussion in 'other firewalls' started by Slovak, Mar 4, 2004.

Thread Status:
Not open for further replies.
  1. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    I have downloaded and redownloaded from various locations the latest Zone Alarm free, and it installs all righty on my win2k machine, but when I reboot windows never loads, so I end up booting into safe mode and removing it, and I have nothing running in the background either, any ideas?
    In the mean time I am using Kerio and it seems ok, I just want to try Zone Alarm and make the decision which firewall I want to stick with.
     
  2. ShotgunGirl

    ShotgunGirl Guest

    ZA actually is two-fold....containing the True Vector install which MUST be turned off BEFORE un-installing ZA. An your computer rebooted THEN un-install ZA. If you failed to disable True Vector prior to un-installing you can try this.
    Reboot in safe mode. Run MSCONFIG and removed the check by the TRUE Vector. Then reboot your computer again and re-install ZA.
    After re-installing ZA reboot. Then un-install ZA but this time go to the config page of ZA and REMOVE "start when windows starts" or however its said there...just don't allow ZA to start when Windows does. Again REBOOT . An then un-install ZA
    By chance you did not forget to turn off your other firewall before running ZA ? If you did forget an was running Both firewalls at once that could cause problems.
    Am just droping in briefly so how this will be enough to help. Good Luck!
     
  3. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    That didn't work either, system still hangs trying to install after the reboot.
     
Loading...
Thread Status:
Not open for further replies.