Zone Alarm Forums

Discussion in 'other firewalls' started by acooldozen, Mar 23, 2007.

Thread Status:
Not open for further replies.
  1. acooldozen

    acooldozen Registered Member

    Joined:
    Oct 16, 2005
    Posts:
    218
    Location:
    White Rock, BC, Canada
    The forums for ZoneAlarm appear to be broken today. Unable to read threads or post at the site. Anyone else experiencing this problem?
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    No problem accessing the site from here (time 6:12 pm Central European Time).

    Regards
     
  3. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Same here. No problem in browsing the forum, now.
     
  4. noway

    noway Registered Member

    Joined:
    Apr 24, 2005
    Posts:
    351
    They were mucked up big time earlier today. Now fixed.
     
  5. Luxeon

    Luxeon Registered Member

    Joined:
    Mar 20, 2007
    Posts:
    127
    There was a ZA update which never completed.

    I tried to shut it down, but it wouldn't respond, so I re-booted the comp.

    Upon reboot, I get a ZA message stating "thanks for using the free trial of ZA, but it is now expired. Give us $40, or your computer will not be protected."

    I was pissed, because I am on ZA Pro, and my subscription does not expire until August. I couldn't find my license key, and couldn't access the ZA forums to find help.
    Finally, I found a hard copy of the license key, and all is fine...but, I wonder if others had similar issues.

    A new router is on the way from Newegg.
     
Thread Status:
Not open for further replies.