ZenWalk 4.8 and network/internet connection issues: help

Discussion in 'other software & services' started by Longboard, Dec 22, 2007.

Thread Status:
Not open for further replies.
  1. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    Hi
    And Season's best to all. :)

    Am experimenting with ZenWalk 4.8 in VM Workstation.
    Used the live CD : love it. Fast lean and mean.
    ( very very fast : no bloat even for Linux)
    No issues with net connection.

    Grabbed the install version:
    Installed: went well once I figured out the kernel calls at HD level ;)
    Cannot get to web. :(

    There are some work arounds in the forums involving uninstalling current and reinstalling older dhcp packages then updating with netpkg.
    Seems to be a common issue in VM or native installs
    http://support.zenwalk.org/index.php?topic=11477.0
    Bit of a pita: going back and forth and actually need another system and storage for the -ahem- solution
    No apparent input from devs or re-release of .iso
    4.6 does not seem to have the issue.

    Any pros here have any other insights
    eth 0 is "up" but cannot get to web.

    My initial experience with the 'Live' Cd was GREAT and I would like to continue with this distro, but this is the type of problem that .....

    Regards
    Lbd
     
  2. wilbertnl

    wilbertnl Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    1,850
    Location:
    Tulsa, Oklahoma
    Since ZenWalk is networking fine in a VMware session and does not network on the host. (at least that is how I understand your information), I assume that the problem is related to the driver of your (different) network card of the host.
    Did you try to boot the host from the live CD (not in VMware)? That should have the same problem, if I'm correct...
     
  3. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,786
    Longboard,

    Unfortunately that's the kind of thing that can and sometimes does happen in Linux distros. I remember SuSE 10.1 worked perfectly for me, but then 10.2 would not even install with the graphical installer, had to do a text mode install, and I had some other issues as well. Then once again in 10.3 everything was perfect and beautiful...

    ZenWalk is a really nice and lite Xfce distro, I used 4.4 and 4.6 for a while and loved it too. I guess if the devs have no solution then you're stuck with 4.6 or else a little wait for the next release.

    Hopefully someone will have a solution though...
     
  4. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    @wilbert heh heh do you really expect my posts re Linux as i trundle along to be clear ??
    Live CD 4.8 ran fine: all internet access OK in VM as guest

    Install in VM as guest ran fine ( different CD for Zen ) : unable to connect to internet. :(

    @Kerodo
    It's one of those things...yyess: imo one of the aspects, despite obvious progress, that keeps individuals a bit on edge re full change over.
    LOL: not that the w-doze is perfect but it does run. ( mostly)

    Stuff like this is what keeps PCLOS close to my heart.

    I did really like the Zen 'feel'.
    Hopefully will work this out soon

    Will also be trying Vector new release http://distrowatch.com/?newsid=04665
    Love that xfce desktop.

    Might try Xfce in Mepis.
    Really need a completely separate system for trial installs: soon...Santa is coming lol.
    :thumb:
     
Loading...
Thread Status:
Not open for further replies.