ZA Pro v4.5.538.000 cookie control blocks animations

Discussion in 'other firewalls' started by beetlejuice, Dec 21, 2003.

Thread Status:
Not open for further replies.
  1. beetlejuice

    beetlejuice Registered Member

    Joined:
    Oct 12, 2002
    Posts:
    8,523
    This morning, I installed ZA v4.5.538.000. Clean install and found that the cookie control when set to anything but off blocks the ability to see animations (mainly in avatars). After turning the cookie control completely off, all animations returned to normal. All of my security settings are the same as before the new install. Add Blocking has no effect on the animations. I have all of my security sites (Wilders, a², Diamondcs, etc) set to the trusted zone. Problem occured on all of these sites. Does anyone else have this problem? I guess ZA strikes again. :rolleyes:
     
  2. Morgoth

    Morgoth Guest

    I'm testing this new version, and have
    - All cookies blocked except for session cookies
    - All ads blocked except for animations.
    - Embedded objects & Vbscript blocked, the rest enabled.

    No problems here - can see this forum's avatar animations, same goes for other forums. Try my settings.
     
  3. beetlejuice

    beetlejuice Registered Member

    Joined:
    Oct 12, 2002
    Posts:
    8,523
    Well Morgoth, that is seeming to work for now. I don't understand why it wasn't working before though. As I understand it, on a clean install ZA has the default settings. Nothing in the Cookie Control or the Ad Control is blocked. I tried it and that's the way it is on my machine. ~scratches head~ Just another weird thing with ZA I guess. Thanks for the help. I'd give you a cookie if I could. :D
     
Loading...
Thread Status:
Not open for further replies.