Your PC Status does not show 'connected'

Discussion in 'LnS English Forum' started by hangfire, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. hangfire

    hangfire Registered Member

    Joined:
    Mar 26, 2010
    Posts:
    5
    Hi,

    Just observed that I have access to internet, log is changing it is blocking and allowing, but in Welcome Screen status check box is not checked?

    Any suggestions?

    TIA

    -HF
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Is the IP showing 10.x.y.z or 169.254.x.y? Or something else, please specify like I had using the ending .x.y on the shown IP.
     
  3. guest

    guest Guest

    My is the same way but it stills works just find
    my DSL has a strange IP address it is 10.x.xx.x
    I wonder if this strange IP is the cause of this?
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    'IP to Exclude': this field is useful if you selected the 'Automatic Selection' of the adapter in the options. Enter here all local IP addresses that Look 'n' Stop must not use to detect the right adapter (such address are 192.168.0.1, 169.254.100.1,...). To indicate a range just enter the first numbers (for instance 10 for all addresses 10.x.y.z or 169.254 for 169.254.x.y). Use a ; as a separator between addresses.

    Basically if you are using 10.x.y.z, simply remove 10; from 'IP to Exclude' list found by visiting Look ‘n’ Stop ‘Options’ screen / Tab and clicking ‘Advanced options’ and looking for 'Network interface autodetect, IP to exclude:’ list.
     
    Last edited: Aug 1, 2011
Thread Status:
Not open for further replies.