Your DSL line is not synchronized. Disabling firewall solves the issue.

Discussion in 'ESET Smart Security' started by polocanada, Nov 22, 2009.

Thread Status:
Not open for further replies.
  1. polocanada

    polocanada Registered Member

    Joined:
    Aug 19, 2007
    Posts:
    60
    I have this problem since Windows 7 Enterprise came out back in August. I am loosing connection. Odd ting about it is it's random. Sometimes nothing for 2 weeks. Most of the time the problem is Your DSL line is not synchronized.

    Shows either DSL Line not Synchronized (most of the time), or DSL Line is down or PPP down or Connectivity to Gateway down.

    I turn off modem, turn of connection, nothing helps. Still not synchronized.

    But here is the mystery - when I turn off Eset Firewall, then the problem is gone. Line is back in sync and network works. I can turn Eset back on after that.

    I could remove the firewall to see what happens. But it's so random I would end up probably installing another firewall altogether.

    Not sure why Eset is blocking this synchronizing of DSL line. What kind of protocol is it.
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello,

    Sometimes this type of issue can be resolved by updating the network card driver, but in your case, there may not be a new version for Windows 7 avaliable. I would check to see if there is and see if that will solve the problem.
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    We'd need the following to troubleshoot general firewall issues:
    - a pcap log made by Wireshark with fw disabled from the moment when the issue doesn't occur
    - a pcap log made by Wireshark with fw enabled from the moment when the issue occurs
    - the firewall log with logging all blocked connections enabled from the moment when the issue occurs
     
  4. acuariano

    acuariano Registered Member

    Joined:
    Nov 4, 2005
    Posts:
    786
    think you should plug the modem to the nid box outside your house. for like 5 min. then go back.
     
Thread Status:
Not open for further replies.