XP Wifi Connection Problem

Discussion in 'other software & services' started by n8chavez, Feb 20, 2009.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,305
    Location:
    Location Unknown
    I have been having a recurring roblem with my wifi connection and I'm not sure what to do to fix it. Once and a while it stops functioning; meaning no data is allowed in or out. I have to restart my system in order to get it working again. Ipconfig says there is a connection, although I cannot use ipconfig /release or ipconfig /renew. The device itself is stil enabled, even the connection appears to still be active according to XP. There is a strong signal coming from the router.

    At this point I do not believe it is a firewall issue. I have used LnS in the past, and it has happened with it. But I have recently been trying out Malware Defender, which offers only application outbound protection. The issue still remains.

    Any ideas?

    N8
     
  2. axial

    axial Registered Member

    Joined:
    Jun 27, 2007
    Posts:
    477
    We've been having the same thing with one system our wired LAN. Two other systems on same LAN don't have the problem. All WinXP, SP2, with NOD32. Same results with ipconfig.

    It seems like the system "locks up" sometime through the night. We disabled SuperAntiSpyware's scheduled scan, thinking that maybe having it check for updates first was somehow clobbering things, but that didn't help.

    For a while it was happening every night; now it's every 2nd or 3rd. Has never happened in the "daytime", i.e. 7am to about 11pm.

    Do you use MailWasher, by any chance?
     
  3. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,305
    Location:
    Location Unknown
    No, I don't. I'm not so sure this is a third party sofrware issue; meaning that I think it is a windows or hardware problem.
     
  4. Huupi

    Huupi Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    2,024
    Check with wireshark or something like that, your surroundings(neighbors),maybe many populate the same channel,if so switch to a free or less populated one,you can switch it in wireshark GUI or in your router.

    Sorry for that i meant Network Stumbler not Wireshark.
     
    Last edited: Feb 20, 2009
  5. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,305
    Location:
    Location Unknown
    That is a good idea. I have changed the network frequency. I have had issues with that before, but as far as I am aware conflicts wouold disconnect the user completely. That is not happening here; I'm not disconnected, I just cannot send and receive data. But making the suggested chage can't hurt.
     
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    I'd work my way inwards - out, meaning rule out Malware Defender first. Temporarily disable Malware Defender application filtering. If I remember correctly, this normally takes 6-12 hours before re-occurrence.

    If you have at least another computer on your network to work with..., the next time this problem re-appears, you could try pinging it and see if everything is well there, and you should also setup an simple www-http server on this other computer and try connecting to it while you experiencing the problem.

    Your setup if I can remember correctly..., is Computer > Wireless Router > ISP Modem > Internet.

    Need to know it's simply not your ISP Modem dropping connection, or Wireless Router not being able to renew itself. Is your Wireless Router set to log? Or you could simply access the Wireless Router the next time you experience the problem and see the connection state information.

    If it's still indicates connection, try simply hooking the computer up via ethernet when this happens next, and see if connection is possible still through this means.


    Regards,
    Phant0m``
     
Loading...
Thread Status:
Not open for further replies.