XP vs Vista igoogle link rendering theories!

Discussion in 'other software & services' started by ratchet, Jul 9, 2010.

Thread Status:
Not open for further replies.
  1. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,911
    So I have an XP SP3 desktop hardwired to my router. The Vista SP1 or whatever the most up to date SP is, is on the same network wirelessly. A sampling of some of the "Add Stuff" sites I have are WebMD,PC World,Gizmodo, ESPN, Download Squad, and Life Hacker. When I attempt to open a featured link on any of those sites (or any other from my igoogle page) the desktop takes forever, like the sites servers are overloaded or you are attempting to download video files. The same links on the laptop open immediately. My XP works great and sites from bookmarks or other links render normally (as in quick!). Security on both PCs is about the same, although the lp also has Mamutu and they both have the same Firefox version (3.6.6) and options (I think for the most part). So what could be going on? Thank You!
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,911
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    do you use hosts file? Cleared browser cache?
     
  5. ratchet

    ratchet Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    1,911
    No hosts file on either pc. Clear cache all the time.
     
Loading...
Thread Status:
Not open for further replies.