XP startup trouble ?

Discussion in 'other software & services' started by Decapad, Feb 11, 2010.

Thread Status:
Not open for further replies.
  1. Decapad

    Decapad Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    184
    Hello - just updated XP - had 10 in all - prompted for a restart - which I did & now my pc is messed up. Ever hear "If it ain't broke..."
    Anyway - at startup it just keeps cycling to the screen offering safe mode, safe mode with networking, safe mode with command & last known working configuration. No matter which one I pick it has no effect. The delay is rather long to get back to that safe mode screen - several minutes. I checked the BIOS & the boot order seemed ok - from the HD. Any ideas? Thanks so much! D:)
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,267
    Location:
    UK
  3. Decapad

    Decapad Registered Member

    Joined:
    Dec 15, 2004
    Posts:
    184
    Thnks Stapp - gosh what a mess! This is the candles on the cake for what has been my worst month ever with pc's! I'm just going to reinstall XP. Thanks, D:)
     
  4. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,720
    Location:
    USA
    .
    You could try the XP repair/install option to save your existing setup. You just have to catch up on the service packs, etc. depending on the media you have.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.