XP Startup Message! Strange....

Discussion in 'other software & services' started by dja2k, Mar 3, 2008.

Thread Status:
Not open for further replies.
  1. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Getting some error at windows startup before the welcome screen that says something like "can't read state file, exiting" and then goes to the welcome screen and continues booting. Has anyone seen this or know anything about it?

    dja2k
     
  2. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Check your event viewer, hopefully it should give you a more detailed description of the problem.
     
  3. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Nope nothing in the event viewer, I already checked everywhere to see what could cause it but I don't find any trace.

    dja2k
     
  4. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    dja2k, do you have PerfectDisk?
     
  5. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    I have PD 2008 installed. Actually I thought it could be that WSFuser, though I don't know why its doing that.

    dja2k
     
  6. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Well if uninstalling PerfectDisk makes the error go away, youve found your culprit. Then Id just email Raxco support.

    Let us know if it is indeed the problem.
     
  7. dja2k

    dja2k Registered Member

    Joined:
    Feb 15, 2005
    Posts:
    2,040
    Location:
    South Texas, USA
    Thanks WSFuser, I actually updated PD2008 build 43 to build 44 and this problem hasn't appeared again. Maybe someone else reported that error! :D

    dja2k
     
  8. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Glad its resolved :)
     
  9. Huupi

    Huupi Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    2,024
    Its most certainly the new PD 2008,installed on my systems a few give the described message,so i shall ASAP update to build 44.
     
  10. Meriadoc

    Meriadoc Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    2,642
    Location:
    Cymru
Loading...
Thread Status:
Not open for further replies.