xp sp2 problem - activex alerts

Discussion in 'other security issues & news' started by LaptoniC, Jul 26, 2004.

Thread Status:
Not open for further replies.
  1. LaptoniC

    LaptoniC Guest

    xp sp2 problem

    After I have updated to sp2 whenever I login to somesites internet explorer locks.When it locks i see

    "Your security settings do not allow Web sites to use ActiveX controls installed on your computer. This page may not display correctly. Click here for options…"

    at the information bar.Is there a cure for that ?.Thanks.
     
  2. controler

    controler Guest

    Re: xp sp2 problem

    yes you click on the warning and it fixs it. Or if you set your browser to defaults it does too. Your active X was shut off which is a good idea. But to use Trend micro ect you need active X enabled :)

    controler
     
  3. LaptoniC

    LaptoniC Guest

    problem is I cant click that bar because ie locks.I have searched all options in the security tab of Ie but couldnt found it.
     
  4. Sephiroth

    Sephiroth Guest

    I have the same problem! someone help! damn sp2....
     
  5. Alec

    Alec Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    355
    Location:
    Dallas, TX
    I believe that this yellow info bar is controlled by the setting "Automatic prompting for ActiveX controls". Yeah, I know, it doesn't seem very descriptive to me either. Even worse, you want to "enable" this "automatic prompting" if you want the yellow info bar to go away. Talk about unintuitive! Sheesh. There is also a similar setting for the yellow info bar that pops up for file downloads. Same deal basically. Below is the screenshot for the ActiveX setting. On my system I still have both to "disable" so the yellow bar still appears, anyway give it a shot, I'm pretty sure those are the settings you want...
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.