xp pro exclaimation sound won't stop

Discussion in 'LnS English Forum' started by lynchknot, Nov 13, 2004.

Thread Status:
Not open for further replies.
  1. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    My nephew was playing with PC now I hear the exclaimation sound going off non-stop. I see nothing in taskmanager that indicates a probem. I ran online scan and found noting. Any thoughts?
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    go into sound management and turn that particular sound off until you can figure out why it got stuck.
     

    Attached Files:

  3. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Thanks for responding Big C. I turned the volume down for now. Is there anything that can tell me what is activating this?
     
    Last edited: Nov 13, 2004
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Various Sysinternal freebie programs(FileMon , RegMon) will help show all file system activity on a system.
     

    Attached Files:

  5. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    nice tool there bubba ;)
     
    Last edited: Nov 13, 2004
  6. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    hehe, Thanks guys. This was my sister's computer and there were no speakers hooked up. I hooked some up today so my nephew can play some games.
    As it turns out, it was LookNStop's logging sound (alert). Is it normal to sound off that much? (every few seconds)
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    I don't know....perhaps the folks here in the LnS Forum can help you :)
     
  8. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    k thanks - :)

    **haha, I was just about to go there but noticed you moved this! thanks again.
     
  9. Edwin024

    Edwin024 Guest

    Th sound comes up everytime a dll or programpiece makes contact with the internet. Just shut off the sound in LNS. That's what I have done :)
     
  10. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,086
    Sound is played everytime a rule is applied. Disable Options->Sound and you won't be bothered by the sound again.
     
  11. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    By default, only blocking rules play a sound.
    Note also that it is possible to activate the sound rule by rule, in advanced mode, through the !! column. This is useful when you want to keep the global sound for important alerts and you want to disable the sound for some frequent alerts.

    Frederic
     
  12. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Thanks for responding and your answers - I appreciate it. - :)
     
Thread Status:
Not open for further replies.