XP limited accounts HELP!!!

Discussion in 'SpywareBlaster & Other Forum' started by MissV, Apr 27, 2004.

Thread Status:
Not open for further replies.
  1. MissV

    MissV Registered Member

    Joined:
    Apr 27, 2004
    Posts:
    1
    I have recently upgraded to 3.1 on XP Pro. Install seemed flawless, however I am unable to run SpywareBlaster from any limited accounts.

    I get an error message stating--
    "please run from administrator account
    > to set up license. Then it may be run from any account."


    undefinedI had 3.0 previously and had no trouble running it from any accounts.

    I sent a message to javacoolsoftware for help with the licensing issue and here's the response:

    Hi,

    Are the limited accounts blocked from reading certain subkeys (or any subkeys)
    under the HKEY_LOCAL_MACHINE branch of the registry? If so, that might
    potentially be the problem.

    Since you have XP Pro, have you customized the security restrictions for any of
    the limited accounts? Thanks in advance for your answers.

    Best Regards,

    -Javacool Software LLC


    undefinedWould anyone have a clue what I'm looking for in the registry? Security restriction--WHERE? Or experience and a fix for this issue?

    I love SpywareBlaster but I need full use across all profiles. Thanx!
     
  2. dwilt72

    dwilt72 Registered Member

    Joined:
    Apr 27, 2004
    Posts:
    1
    This problem is not limited to Windows XP. I just loaded the program on an NT machine and got the same error.
     
  3. drahnier

    drahnier Guest

    Javacool should really put some efforts into making this already great program more multi-user aware, and thus more well-behaving in an XP environment. Currently there are qute some issues with limited user accounts.
     
Thread Status:
Not open for further replies.