XMON Slowing Exchange

Discussion in 'Other ESET Home Products' started by BBQFireGod, Feb 2, 2007.

Thread Status:
Not open for further replies.
  1. BBQFireGod

    BBQFireGod Registered Member

    Joined:
    Jan 26, 2007
    Posts:
    2
    It looks like there still may be a problem with NOD32 and Exchange. Exchange came to an almost complete stop like the other day at 3pm Pacific. I turned off AMON, DMON and XMON and in a min or so, the users could access outlook again. Later turned on AMON and noticed Outlook lagging a little. As soon as I turned on XMON, with in a min or so, outlook got stuck in deep mud. I did try to turn on and off Background scanning in Xmon, but it had no effect. DMON had about the same reaction also. I've already excluded the files from 2 days ago that brought down Exchange.

    Any suggestions?
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi BBQFireGod, welcome to Wilders.

    What version of XMON are you using?

    Cheers :D
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,411
    Turning off background scanning is recommended. You don't need to re-scan the whole Exchange store after every update, only when a particular email is fetched by a MUA. Note that it takes approx. 1 minute for changes in XMON configuration to take effect.
     
  4. BBQFireGod

    BBQFireGod Registered Member

    Joined:
    Jan 26, 2007
    Posts:
    2
    I'm using XMON for MS Exchange. When I turn on XMON with background, it make exchange unaccessible from Outlook. Any ideas why it worked then all of a sudden stopped with background running on XMON?

    (Thanks for the welcome BlackSpear.)

     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.