XMON Disable Repeat Scan

Discussion in 'Other ESET Home Products' started by dci, Sep 22, 2006.

Thread Status:
Not open for further replies.
  1. dci

    dci Registered Member

    Joined:
    Mar 15, 2006
    Posts:
    4
    Hi,

    We're having a problem with XMON v.2.51.15 and Exchange 2003 SP2, in the server XMON causing store.exe use almost 100% of the CPU and when i disable XMON store.exe become normal again.

    Already exclude the Exchange folder and etc from AMON according to manual and microsoft documentation found in http://support.microsoft.com/kb/823166/en-us

    After searching in microsoft documenation found this:
    We think its the Repeat Scanning in XMON that cause point no 1, so how to disable Repeat Scan?


    Thx,

    Ricky
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You cannot disable scanning of the store after an update, but you can disable background scanning so that emails will be scanned only after they've reached the store, and next time when they are downloaded by a mail client.
     
  3. dci

    dci Registered Member

    Joined:
    Mar 15, 2006
    Posts:
    4
    Hi Marcos,

    Already tried that we also disable proactive scan, but the problem still occur so we have to disable XMON when store.exe in high processing for a moment n enabled it again after the queue is complete. is there any advise or something that we miss?

    If we cannot disable Repeat scan, can we schedule it to run at off-peak intervals?

    Thx,

    Ricky
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    What about decreasing the number of scanning threads?
     
  5. dci

    dci Registered Member

    Joined:
    Mar 15, 2006
    Posts:
    4
    Haven't try that before. Will try that n will let you know the result.

    Thanks for the quick reply,

    Ricky
     
Thread Status:
Not open for further replies.