Xerox

Discussion in 'LnS French Forum' started by my.way, Dec 26, 2006.

Thread Status:
Not open for further replies.
  1. my.way

    my.way Registered Member

    Joined:
    Dec 26, 2006
    Posts:
    2
    Bonjour,
    je teste le firewall qui me semble tres correct et beaucoup plus leger que zone alarm.:D
    Par contre je ne parviens plus à imprimer...:rolleyes:
    Je suis sur un hub avec quatre autres machines et l'imprimante xerox 8500.
    Je suis le seul à tester le firewall, les autres peuvent imprimer sans probleme sur le reseau en configurant l'adresse ip de l'imprimante ou via le programme de détection automatique de xerox.:cool:
    Pour moi avec le firewall c'est niet!, je le ferme et la retour de la connexion!
    j'ai essayé de creer une regle de filtrage internet entrant-sortant avec mon ip comme source et ip de l'imprimante comme destination avec tous protocoles ouverts sans resultats...:oops:

    Y a t'il une solution :eek:
    Un grand merci, bonnes fetes

    my.way
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    La manip avec les adresses IP aurait du fonctionner.
    Essayez la règle de partage pour réseau local:
    http://www.looknstop.com/Fr/rules/rules.htm#Partage
    si besoin changer le masque de réseau local (par défaut 192.168.x.y).

    Si ça ne marche toujours pas, consultez le journal pour voir ce qui est bloqué exactement.
    Si rien n'apparait, alors il se peut que le problème soit du coté du filtrage logiciel si une application a été interdite par erreur à se connecter (ou à en lancer une qui se connecte).

    Cordialement,

    Frédéric
     
  3. my.way

    my.way Registered Member

    Joined:
    Dec 26, 2006
    Posts:
    2
    Bonjour et un grand merci pour votre aide.
    J'ai essayé les trois regles en modifiant le masque vers les adresse ip sans résultat.
    J'ai essayé de créer une regle : la plus ouverte possible!
    tous protocoles entrant sortant en donnant comme source mon adresse ethernet et comme destination l'adresse ethernet de l'imprimante.
    demarrage de la regle a la connexion de l'une des deux applications gérant l'impression: - spouler subsystem app et pscout.
    Négatif, dans le journal apparait en boucle les deux applications.
    Mais je recois le message erreur de communication!
    L'imprimante emploie une connexion tcp/ip standard avec un port "raw 9100" qu'elle a nommé "X_test-985"
    Firewall actif si je veux communiquer avec l'imprimante via le naviageur :"http://test-985/xerox_upr_tech_post", je recois:Navigation vers la page Web annulée.
    Si j'utilise :"http://172.19.3.6" pas de problème apres identification j'affiche les pages de configuration de l'imprimante.

    Le problème ne serait-il pas la reconnaissance de ce port spécifique?

    Bonne fêtes et encore merci :)
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Dans un premier temps, il n'est pas nécessaire d'associer des applications aux règles que vous avez créées. Il vaut mieux les laisser actives par défaut pour voir si elles sont correctes.

    Si un port spécifique est utilisé, il faut effectivement sans doute l'ouvrir pour que ça marche. Mais si vous avez autorisé l'adresse IP de l'imprimante sur tous les protocoles, ça aurait déjà du marcher.
    Qu'est-ce qui apparait dans le journal exactement ?

    Il serait intéressant de savoir si le problème vient bien du filtrage internet (les règles) ou du filtrage logiciel.
    Pour cela, désactivez juste le filtrage internet (au lieu de quitter Look 'n' Stop) et vérifiez si ça marche.

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.