WSA Version 8.0.2.155 Released

Discussion in 'Prevx Releases' started by Triple Helix, Jun 18, 2013.

Thread Status:
Not open for further replies.
  1. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Version 8.0.2.155 (Released June 18th, 2013)

    Improved
    • Performance when installed alongside Citrix environments.
    Added
    • Central management for controlling System Cleaner settings and controls in the online management console.
    • Heuristics to detect a new AutoCAD virus.
    Fixed
    • Compatibility issues with proxy settings during and after installation.
    • Incompatibility with ESET’s self-protection on Windows 8.
    • Processing detection configuration option when program launches.
    • EICAR is now submitted as an executable file to be displayed within the console.
     
  2. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,731
    Location:
    New York City
    Thanks!
     
  3. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    When I run a scan by clicking on main GUI "Scan Now", I'm seeing what seems to be a small GUI bug as the message "dismiss" sometimes appears, but nothing happens if you try to click on it. WSA-C, Windows 7 32bit. Thanks :)
     

    Attached Files:

  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I'm not seeing it on Win 7 x64 but thanks for the report Dermot!

    Daniel
     
  5. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    not seeing it on either 32 or 64 here..
     
  6. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,731
    Location:
    New York City
    I've seen it before. Not limited to the new version.
    Windows 7 32 bit
     
  7. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Thank you, I wasn't sure for how long it's been appearing, and it only appears intermittently, not all the time.
    And thanks to zfactor and TH for their reports also...will keep an eye on it.
     
  8. SIR****TMG

    SIR****TMG Registered Member

    Joined:
    May 31, 2004
    Posts:
    757
    Version 8.0.2.155 went smooth update.:D
     
  9. Webby

    Webby Registered Member

    Joined:
    Jan 1, 2006
    Posts:
    93
    Hi all,

    I'm wondering if I have a problem with the automatic updates as I'm still running the .145 version. I've tried updating via the software and it say's there is no update available?

    I had this problem with the last update, here is my posting #29 https://www.wilderssecurity.com/showthread.php?t=347128&page=2

    I know I can download via a link but that's not how WSA is expected to work.

    Any ideas?

    Thanks
     
  10. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Did you try a clean reinstall before then? If not lets do a clean reinstall, uninstall reboot and download a fresh copy from here http://anywhere.webrootcloudav.com/zerol/wsainstall.exe and install and make sure you have your keycode as you will need it to install and that will give you the latest v8.0.2.155 and please let us know if it works fine on the next update? And in case you are a beta tester please use the link supplied in the original email to re-download.

    Thanks,

    Daniel
     
  11. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,764
    Location:
    Outer space
    It's always better to advise to download a copy before uninstalling old versions, so people don't have to go on the web without protection ;)
     
  12. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    If you say so.

    TH
     
  13. Webby

    Webby Registered Member

    Joined:
    Jan 1, 2006
    Posts:
    93
    Thanks for the reply Daniel,

    I already did a clean install for the .145 version. What you are recommending is exactly what Dermot7 requested I do in the other thread :)

    As for being a beta tester, no I'm not.
    This is the link Dermot/ provided last time -http://anywhere.webrootcloudav.com/zerol/wsainstall.exe-

    Regards
     
  14. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Hi Webby, assuming you have it set to "Automatically download and apply updates" as shown in settings>basic configuration https://www.webrootanywhere.com/sah_Settings.asp?n=Setting_basic_configuration
    Also, making sure that WSA is not being blocked by a firewall, or other security app (?), then there should be no good reason for it not to auto-update.
    So if it still doesn't update, best thing would be to ask support, I'd say: https://detail.webrootanywhere.com/servicewelcome.asp

    Hope you get it sorted.
     
  15. Webby

    Webby Registered Member

    Joined:
    Jan 1, 2006
    Posts:
    93
    Hello Dermot7,

    Settings are for an automatic update, can't think why I would have changed any firewall settings and no other security software installed.

    I could just download the new version but.... that may not solve the problem so it's off to Support for some help.

    Thanks for your advice.

    Webby
     
  16. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Yes contact support as Dermot suggested and in the meantime Joe will chime in when he visits here. ;)

    Daniel
     
  17. cobrafirefly

    cobrafirefly Registered Member

    Joined:
    Jun 27, 2011
    Posts:
    68
    lol my desktop didn't update but my kid's laptop did. FML.
     
  18. Webby

    Webby Registered Member

    Joined:
    Jan 1, 2006
    Posts:
    93
    Well I've now removed Sandboxie and done a fresh install of WSA,

    Will see what happens on the next automatic update.... or not.

    Regards
     
  19. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows

    As usual, I noticed nothing of the update. :thumb:
     
Thread Status:
Not open for further replies.