WSA v8.0.4.63 BETA

Discussion in 'Prevx Betas' started by Tarnak, Feb 22, 2014.

Thread Status:
Not open for further replies.
  1. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,717
    Here we go...:)
     
  2. guest

    guest Guest

    it was fast lol
     
  3. Baldrick

    Baldrick Registered Member

    Joined:
    May 11, 2002
    Posts:
    2,537
    Location:
    South Wales, UK
    Hi Tarnak

    Looks like the beat & release streams are running in parallel as I am aware of some non beta users who have received .63.

    Regards



    Baldrick
     
  4. guest

    guest Guest

    do any of you have high Ram usage for Explorer.exe with WSA installed , i have around 360mb (working set).

    Win8.1 x64
     
  5. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    4,717
    My ram usage for explorer.exe seems ok, running XP.

    ScreenShot_WSA_explorer.exe_ram usage_01.gif
     
  6. guest

    guest Guest

    for WinXP it is ok here too (on VM) ; it is just on win8.1 x64 (x86 seems fine too)
     
  7. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,756
    Location:
    Ontario, Canada
  8. guest

    guest Guest

    Thanks TH
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.