WSA v8.0.4.42 Released

Discussion in 'Prevx Releases' started by Triple Helix, Dec 4, 2013.

Thread Status:
Not open for further replies.
  1. Alexhousek

    Alexhousek Registered Member

    Joined:
    Jul 25, 2009
    Posts:
    634
    Location:
    USA--Colorado
    I know that WSA is pretty much install and forget. It's easy to use and very unobtrusive. However, Triple Helix's post made me realize how little I know about the tweaks that one can do with WSA; or maybe should do....

    Is there a good resource for "tweaking" WSA? Someone's probably going to mention the WSA forums, but to be honest, I find those difficult to navigate. I found that post above quite informational. I will probably now go into the WSA settings and add the several different browsers I use to those application settings. But, I wonder what else I'm missing?

    Maybe someone could do an "advanced WSA tutorial" or something like that?
     
  2. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,044
    Location:
    Ontario, Canada
    There's not many changes to do any more as ID Shield is max on both HTTP & HTTPS but I do have these set but is not recommend for novices as you will get more pop-ups as I like to know what's going on! And the rest is at default.

    Daniel

    18-12-2013 8-53-00 PM.png

    18-12-2013 8-51-38 PM.png

    18-12-2013 8-52-10 PM.png
     
  3. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    2,278
    Location:
    Hollow Earth - Telos
    It turns out after all that Zemana was the problem and not WSA. ZAL was using high cpu and slowing me down so i stopping using it and turned on the WSA ID Shield. In Windows task Manager when i click on show processes from all users it loads up the window fast with Zemana off. With Zemana on it takes a while and i have a Quad core with 8 Threads. In settings i changed Zemana not to start at boot and everything is faster now.
     
  4. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    2,278
    Location:
    Hollow Earth - Telos
    I just did a full scan with WSA and it found 7 problems all with Adwcleaner. I let them all go and did not clean because i thought they were good.
     
  5. micafighter

    micafighter Registered Member

    Joined:
    Sep 30, 2013
    Posts:
    59
    Location:
    Hungary
    Thanks for the info Joe ! Please let us know in the Release Notes when the "fix" is finally implemented :)


    Nope. Look here: https://www.wilderssecurity.com/showthread.php?t=353986
     
  6. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,411
    Location:
    Surrey, England.
  7. Charyb

    Charyb Registered Member

    Joined:
    Jan 16, 2013
    Posts:
    675
    I don't know what changed, but the ram usage of Windows Explorer is now normal back to 300MB.

    W8.1 x64
     
    Last edited: Dec 30, 2013
  8. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    2,278
    Location:
    Hollow Earth - Telos
    My background and surfing has been slow today. Also it took me over 5 minutes to do a MBAM Scan that normally takes maybe 2 minutes. I right clicked the tray icon and shutdown protection for a minute and started it back up again. The background and launching of chrome and surfing were back to normal and fast again.
     
  9. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,044
    Location:
    Ontario, Canada
    I thought so as my Win 8.1 64bit VM with the Beta v8.0.4.46 and the issue remains when I read your post last night. Joe said he will let us know when this issue has been addressed.

    TH
     
  10. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you see if disabling the web filtering browser extensions in Chrome return the responsiveness?
     
  11. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    2,278
    Location:
    Hollow Earth - Telos
    I don't use the WSA Extensions in Chrome. I use one of them in IE9. After i booted up this morning WSA and my background and launching of Chrome are still good.
     
  12. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    2,278
    Location:
    Hollow Earth - Telos
    My Background started to get slow and heavy again so i shutdown protection for a minute and started back up again and all is good again..
     
  13. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    If it happens again, could you try opening Task Manager and see if WRSA.exe is taking up more CPU than normal?
     
  14. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,594
    Location:
    North Carolina, USA
    Hello,

    This is just an observation that I have made on my system so it may or may not apply to you. Whenever I have either done an uninstall/reboot then fresh install of WRSA or have done a new install, the ram usage always stays normal until I reboot the machine. Once the machine has been rebooted, the ram usage goes back up, but I have no idea why this occurs since WRSA does not need a reboot to fully install. My guess is something in the boot process causes the high ram usage but that I have not figured out...
     
  15. Dragon1952

    Dragon1952 Registered Member

    Joined:
    Sep 16, 2012
    Posts:
    2,278
    Location:
    Hollow Earth - Telos
    After about 6 hours or so this happened again so i shut it off and right back on and everything was faster again. The cpu was 0% as usual for WRSA.
     
  16. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Was it 0% for both processes? You may need to "Show processes from all users" if not already selected.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.