WSA v8.0.1.198 Beta Released

Discussion in 'Prevx Betas' started by Triple Helix, Jun 26, 2012.

Thread Status:
Not open for further replies.
  1. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Just updated here! ;)

    TH
     
  2. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    Me too! ...but still a beta version. ;)
     
  3. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Yes that's why I posted here! ;)

    TH
     
  4. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    Yes, but I was hoping for the general release version.;)
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Still having the same problem with the Lock on the Tray Icon it's always there with no Browser open and same issues with Opera 12 with Flash & Java both being blocked and I did a reboot and checked again and they are still there! Win 7 x64

    TH
     
  6. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    I can also confirm the issues with Opera 12 (plugins being blocked) still persist. As for the padlock I cannot say as I am having long lasting problem that the padlock doesn't show at all.
     
  7. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    Chrome user here and the lock has also completely disappeared!

    EDIT: Now it's back! Strange....
     
    Last edited: Jun 27, 2012
  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Joe is there anything that you want us to check in these 2 Beta Builds?

    Daniel
     
  9. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Running Windows 8 RP with build .198 here. Was just listening to football (via Radio 5 live streaming) and lurking/checking :ninja: forum at same time.
    I minimised browser to check something, and realised WSA icon was gone :eek:
    A reboot fixed it, but will watch to notice if it happens again :)
     

    Attached Files:

  10. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    If it does disappear again open Task Manager to see if you have 2 WRSA.exe under Processes.

    TIA,

    TH
     
  11. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Indeed, thanks TH :thumb: I should have thought to look deeper at the time. Strange though, let's see if it recurs.
     
  12. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    The next build will correct the Opera issues and several other problems :) You should expect to see it in the next day or two.
     
  13. d0t

    d0t Registered Member

    Joined:
    Apr 23, 2011
    Posts:
    181
    Hey Joe,

    Did you guys fix the padlock problem in this build? It seems to be working perfectly
     
Thread Status:
Not open for further replies.