WSA Updates

Discussion in 'Prevx Releases' started by hawki, Apr 28, 2014.

Thread Status:
Not open for further replies.
  1. hawki

    hawki Registered Member

    Joined:
    Dec 17, 2008
    Posts:
    1,957
    Location:
    DC Metro Area
    Does the WSA client on my PC get/need regular updates of anything other than the WSA Version.

    I had been using WSA for months with KIS. Beginning last week any web browser I tried would freeze and in doing so would freeze my entire PC requiring a reboot. (NB: I am not comparing AVs here. I am talking about whether or not there is some other software on my specific PC configuration that is conflicting with other programs, including AV programs.)

    I started uninstalling every not necessary program to see if perhaps one of them had been updated so as to conflict with my web browsers. I tried several AV programs also.

    On one iteration I had substituted Bit Defender IS w/o WSA on my last try. It was on my system for a couple of days but the browser problem persisted. More importantly, last night I got a huge red error warning that BD had never been updated although I know it had because I had seen several messages in my message log that it had been. Last night, according to my BD messages the program had no updates showing and it was not possible to update it so I removed it.

    I am now using WSA as my only anti-malware protection and all my web browser issues have disappeared and my PC is running fast and normal again, but I am somewhat concerned that there may be some problem remaining on my PC preventing updates. I have the latest WSA version installed. Is there any way to test that my WSA is properly communicating with Webroot?
     
    Last edited: Apr 28, 2014
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    There are updated files sometimes that don't need the program to update like Browser Extensions & updates to the Password Manager but Joe would have to answer for what else and why. Also to check just do a scan then Save a Scan log and if you see any [X] files there could be a communication issue but if any [G] and files that is normal.

    TH
     
  3. hawki

    hawki Registered Member

    Joined:
    Dec 17, 2008
    Posts:
    1,957
    Location:
    DC Metro Area
    99+ entries are [G] but there were also some ["Use"-phonetic-if I type the letter all gets underlined]. The ["Use"]s were all driver files.

    Also at the end the log says:

    "Some legitimate files are not included in this log

    The following files are referenced in the system but could not be found:

    Previous Scan Results

    CLEAN - [Mon 2014-04-28 02:56:34] 65210 files scanned, 0 infections found in 2m 50s"

    Is that language just part of the log format, since no specific files were named?
     
Thread Status:
Not open for further replies.