WSA Error: 10057

Discussion in 'LnS English Forum' started by Kush, Mar 3, 2005.

Thread Status:
Not open for further replies.
  1. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada
    Hello,


    Can anybody please tell me what this error is? WSA Error: 10057WSA I never had it before,and was just wondering what is the cause of WSA Error: 10057 in the LnS console is? It just started few day's ago out of the blue.


    Thank you
     
  2. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada
    Sorry found the problem,and it is fixed,had to do with APP Filtering in LnS.
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Some information anyway:

    WSAENOTCONN (10057)
    Socket is not connected
    A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using sendto) no address was supplied. Any other type of operation might also return this error - for example, setsockoptsetting SO_KEEPALIVE if the connection has been reset.


    Look 'n' Stop displays this error in the console when a call to gethostbyname fails.

    Frederic
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.