WRSA blocks search engines in Firefox 6

Discussion in 'Prevx Betas' started by Storm, Aug 22, 2011.

Thread Status:
Not open for further replies.
  1. Storm

    Storm Registered Member

    Joined:
    Nov 8, 2003
    Posts:
    46
    Hi there!

    I'm beta testing WRSA V 7.9.0.4, Firefox is version 6 (most recent).

    When WRSA is active I can not use google, yahoo and bing search engines.

    When deactivated, searching works again.

    Configuration: All WRSA shields are active, firewall is active and set to
    "allow all processes to connect to the internet unless explicitly blocked",
    identity shield is active.

    Other security software in use:
    Avast 6.0.1203
    Online Armor 5.0.0.1100

    Any ideas? Or is this a bug?

    Storm
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Try to turn off the Shields in Avast to see if it works as there could be a conflict with 2 and report back!

    TIA,

    TH
     
  3. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    We should have this issue with Avast fixed in the next update. I'll post here as soon as it's available!
     
  4. Storm

    Storm Registered Member

    Joined:
    Nov 8, 2003
    Posts:
    46
    Triple Helix, you were right...

    Avast web shield seems to be the culprit!

    When the shield is stopped, searching works again!

    Storm
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    As PrevxHelp said they will have it fixed in the next update! ;)

    Cheers,

    TH
     
Thread Status:
Not open for further replies.