Workstation Updates via RA server

Discussion in 'Other ESET Home Products' started by bsilva, Nov 28, 2007.

Thread Status:
Not open for further replies.
  1. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    Hi,

    I can't seem to get my RA server to update. I configured a workstation to update from the RA server but I get "File not found on server". I look in my folder that I created for updates and it's empty. I configured on the server to do updates. I even created a config file and imported it into the server. It still won't work. I know I can do it on the Control Center on the server av but I want to get it to work on the server.

    Has anyone else tried this?

    Thanks,
    Brian
     
  2. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    I'm using the version 3.0.566 AV and RA version 2.0.29.
     
  3. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    Nevermind I got this working.
     
  4. ASpace

    ASpace Guest

    Can you share how exactly and where was the problem . Thanks!
     
  5. bsilva

    bsilva Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    238
    Location:
    MA, USA
    I'm not quite sure. Maybe I had a setting that was off. I redid the settings acouple of times it eventually started working.
     
Thread Status:
Not open for further replies.