Working! Vista RC1 on Arconis Disk Partition

Discussion in 'Acronis Disk Director Suite' started by ncdave, Sep 16, 2006.

Thread Status:
Not open for further replies.
  1. ncdave

    ncdave Registered Member

    Joined:
    Sep 16, 2006
    Posts:
    1
    All,

    I finally got a stable, working Windows Vista RC1 working on my Sony SZ laptop on a new primary partition I created with Arconis Disk Director. I'm submitting this post because my first 4 attempts were unsuccessful, and some helpful tips in other postings helped me solve my problem.

    After I created the primary partition and installed Vista - seemingly successfully - I would continually get 'Disk Corruption' errors, especially when trying to install new problems. I ran checkdisk whenever asked (which was almost every boot-up) but it was unable to correct the problems.

    I reinstalled Vista twice, and remade the partition, but the problems still occurred every time.

    Finally a posting told me to format the partition with Microsoft's tools, not Arconis. I was directed to use the Format tools available under my Windows XP menus as:
    Control Panels > Administrative Tools > Computer Management
    However, when I tried to format the drive, it said it was in use, and could not be formatted. I was able to right-click on the partition drive in My Computer and format it, and then I used the Computer Management format tool (just to be safe; might not be necessary), and then re-installed Vista RC1.

    Since then: no problems. Able to easily boot XP Pro or Vista, and the disk corruption issues are no longer present.

    Hope this helps someone else...

    - ncdave
     
Thread Status:
Not open for further replies.