workaround to exclude files or dirs in UD

Discussion in 'FirstDefense-ISR Forum' started by Banshee, May 22, 2007.

Thread Status:
Not open for further replies.
  1. Banshee

    Banshee Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    543
    I have both PD and UD installed. Perfect Disk excludes a file automatically so I wanted to exclude that file in UD as well but I can't find it.In explorer I went to view-folder options and ticked "show hidden files" but it didn't help.When I clicked on the 0 folder I got a permission denied msg.I just excluded the 0 dir.


    any workaround to exclude the right file in Ud ?
     
  2. Huupi

    Huupi Registered Member

    Joined:
    Sep 2, 2006
    Posts:
    2,024
    Using UD from the first incarnation about 7 or 8 mnd ago i never excluded anything,until now no problems.But you might be cautious and exclude 0 folder.
    Never had any problems with BootBack (FD-ISR) related to UD !!
     
  3. screamer

    screamer Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    921
    Location:
    Big Apple USA
    |Start| -> |Control Panel| -> |Folder Options| -> |View| -> Tick -> Show Hidden Files & Folders

    Next Un-Tick -> Hide Protected Operating System Files. Click OK

    In UD |Tools| -> |Options| -> |Excluded Files| Click -> Custom |Select Files|

    hth,

    ...screamer
     

    Attached Files:

  4. Banshee

    Banshee Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    543
    @ Huupi, yes better safe than sorry:cool:


    @Screamer, Thanks.I did that but I couldn't see what's inside the 0 folder so I excluded the whole directory
     
  5. screamer

    screamer Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    921
    Location:
    Big Apple USA
    So you're in good shape :)
     
Thread Status:
Not open for further replies.