Won't Update???

Discussion in 'ewido anti-spyware forum' started by Uffbros, Jun 19, 2006.

Thread Status:
Not open for further replies.
  1. Uffbros

    Uffbros Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    157
    Location:
    Altoona,Pa
    I can't get my Ewido 3.5 to update..It says there is no update but I know there is. I still have June 18th update. I even tried deleting the contents of the signature file and it still says no update available. Anyone else experiencing this or know a fix? Thanks
     
  2. OldRebel

    OldRebel Registered Member

    Joined:
    Jan 25, 2006
    Posts:
    153
    Location:
    South Carolina USA
    If you have deleted the signature file, you will probably need to go to the website support page and get the fix uptdate tool and a download of the full signatures. Just enter "cannot update" as your support issue.
     
  3. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    I have the same problem since they came out with version 4. I have not changed any of my 3 machines running 3.5 and now none of them will update. I am wondering if they have shut down 3.5 update?

    Since having this problem I decided to try version 4. It would not let me install the "free" version, that is the guard was activated by default. I went into settings to deactivate it and it says "not active", but each time I restart the computer guard is loaded. I tried unchecking it in MSCONFIG, no dice, it just automatically puts it back. Therefore it got uninstalled, so i guess since I can't update 3.5 and I don't like 4 it is "goodbye ewido". That is sad, because I felt a little safer having it around to scan.

    Have a nice day,
    HelpFromFrance
     
    Last edited: Jun 20, 2006
  4. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    I found my free Ewido 3.5 no longer updates, which I half expected since 4.0 came out. What good is it if it can't be updated, my last update was on June-16. I am go to try 4.0
     
  5. OldRebel

    OldRebel Registered Member

    Joined:
    Jan 25, 2006
    Posts:
    153
    Location:
    South Carolina USA
    A friend of mine was having that problem but we solved it. He was still able to download the Sigs and install them using the signature installer download here:

    http://www.ewido.net/en/download/updates/

    He's afraid to switch to the 4.0 and wants to wait a bit. I already installed the 4.0 plus and it's updating OK.
     
  6. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    Thanks OldRebel that was a good link to have. I upgraded to 4.0, but did not like the fact that even if I don't want to run the "guard", it loads anyway, in spite of the fact that I clicked on "deactivate" and it came up and said, "deactivated". I restarted my computer and even though it was deactivated, it was loaded anyway in the processes. I tried all the ways I know through MSCONFIG, registry edit etc to make it not load, and no way, it was going to load anyway. Don't like being forced to take something I don't want.

    But I am wondering, isn't anyone from Ewido going to answer what is going on?
    Thanks & have a good day,
    HelpFromFrance
     
    Last edited by a moderator: Jun 20, 2006
  7. OldRebel

    OldRebel Registered Member

    Joined:
    Jan 25, 2006
    Posts:
    153
    Location:
    South Carolina USA
  8. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    Thanks again, OldRebel, I always keep a backup of installation programs, so I still had 3.5, but did not know where to get the update files on the net.

    Looking forward to hearing whether Ewido is going to let us update 3.5 or if we will have to go through the download link you gave. The only small problem I see with the update from the link you gave, is that the update works, but it does not show the date in the status window of ewido that it has been updated. Just have to remember when we did it I guess, & that is getting harder for my "feeble old mind" :rolleyes: :D

    Thanks again & have a good day,
    HelpFromFrance
     
  9. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    I did update to Ewido 4.0, and it seems to be compatible with spyware blaster and spyware guard, spyware guard has a real time scaning engine. I thought it would cause problems for Ewidos guard. Instillation of Ewido 4.0 went smooth, updated Ewido. Did a full scan, Found nothing.
     
  10. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    The issue that 3.5 does not update should be fixed now. There was some problem on the update server.

    We're sorry for the inconvenience.

    BR
     
  11. sick0

    sick0 Registered Member

    Joined:
    Feb 12, 2004
    Posts:
    143
    you obviously didn't try going to the services.msc...

    you can either put it in manual or disabled mode...
     
  12. <DreamCatcher>

    <DreamCatcher> Registered Member

    Joined:
    Jan 6, 2006
    Posts:
    154
    Thanks for the update :)
     
  13. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    Thanks, that is really great news!!

    HelpFromFrance
     
Thread Status:
Not open for further replies.