Wlm acts like it's malware.

Discussion in 'other security issues & news' started by Zagrosan62, Oct 26, 2012.

Thread Status:
Not open for further replies.
  1. Zagrosan62

    Zagrosan62 Registered Member

    Joined:
    Oct 26, 2012
    Posts:
    4
    Location:
    Turkey
    Hello folks,

    Windows live messenger is offensively starts at windows starup. I disabled to start on windows startup from wlm's features. I've checked windows services and registry run key. Used sysinternals autoruns tool but can't see wlm's entry. And i have used comodo system utilities to see autorun entries, i disabled msnmgr.exe but it still working at startup.

    So, how can i get rid of that stupid issue?

    Thanks in advance.
     
  2. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,049
    Location:
    USA
    I've never had the in program setting fail but if it does the registry key is:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
    Look for the entry for msnmsgr and delete it.
     
  3. Zagrosan62

    Zagrosan62 Registered Member

    Joined:
    Oct 26, 2012
    Posts:
    4
    Location:
    Turkey
    I've already checked it. It is behaving like a malware which injected a safe application such as svchost.exe. Any idea?
     
  4. Zagrosan62

    Zagrosan62 Registered Member

    Joined:
    Oct 26, 2012
    Posts:
    4
    Location:
    Turkey
    I took a screenshot just a minute after my system started up.

    http://i.imgur.com/6FnrB.jpg

    Obviously it injected itself to a safe windows application.
     
  5. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    @ Zagrosan62

    Hi, in Safe Mode, do a Windows Search for msnmgr.exe & rename it to something else, such as msnmgr.exex

    Do this for ALL copies of it you find. Reboot & see what happens.
     
  6. Zagrosan62

    Zagrosan62 Registered Member

    Joined:
    Oct 26, 2012
    Posts:
    4
    Location:
    Turkey
    I changed the extension and it didn't run at startup but why windows acts that offensive? Maybe because of they lost too much blood due to facebook messenger service.
     
  7. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,049
    Location:
    USA
    Interesting screenshot. Looks like it's running as a service. On my machine it runs under explorer.exe, not under services. I would attempt to eliminate any trace of that if I were you. Something is not right. Have you scanned for malware?
     
  8. Noob

    Noob Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    6,468
    I have WLM on all my machines and it doesn't starts by itself if i deactivate it. :rolleyes:
    Could be some kind of conflict in your machine?
     
  9. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    @ Zagrosan62

    Glad my suggestion worked for you ;)
     
Loading...
Thread Status:
Not open for further replies.