Wizard does not find unallocated space

Discussion in 'Paragon Drive Backup Product Line' started by whs, Sep 3, 2009.

Thread Status:
Not open for further replies.
  1. whs

    whs Registered Member

    Joined:
    Sep 3, 2009
    Posts:
    2
    I was trying to backup a volume or a partition. Each time I get this message:

    http://i260.photobucket.com/albums/ii36/whs37/HTG18/Paragon.png

    I do, however, have an abundance of space. More than 230GBs on a second internal disk and nearly 600GBs on an external disk:

    http://i260.photobucket.com/albums/ii36/whs37/HTG18/Paragon2.png

    Anybody have an idea what happened. Do I need to make some settings so that those disks are defined/recognized? This was the first time I was using Paragon. I have used Norton Ghost up to now.
     
    Last edited: Sep 3, 2009
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    With Drive Copy, it needs to see unallocated space. If the destination partition is empty, right click and delete partition, then run the Drive Copy wizard.

    -Tommy
     
  3. whs

    whs Registered Member

    Joined:
    Sep 3, 2009
    Posts:
    2
    Thanks. That did the trick.
     
Thread Status:
Not open for further replies.