winxp takes ages to boot with nod32

Discussion in 'NOD32 version 2 Forum' started by eski, May 2, 2004.

Thread Status:
Not open for further replies.
  1. eski

    eski Guest

    i thin k the problem is that nod loads and tries to update itself first thing. even before a network connection is established. as far as i can tell all other startup items like sygate firewall and such are on hold while nod tries to update.

    this causes a startup delay of up to a minute. is there a way to prevent nod from either loading first or updating itself at startup but rather wait 5 minutes before it attempts the update ?
     
  2. rodzilla

    rodzilla Registered Member

    Joined:
    Jun 15, 2002
    Posts:
    653
    Location:
    australia
    In Control Center->NOD32 System Tools->Scheduer/Planner, untick the "Automatic update at dial-up connection" and see if it makes a difference. (I doubt that this is the cause, but it's worth a try.)
     
  3. eski

    eski Guest

    i m on adsl. i will give it a go nonetheless though
    (currently not at computer with nod installed)
     
Thread Status:
Not open for further replies.