Winpatrol 19.3.2010.5

Discussion in 'other anti-malware software' started by adik1337, Nov 19, 2010.

Thread Status:
Not open for further replies.
  1. adik1337

    adik1337 Registered Member

    Joined:
    Mar 21, 2010
    Posts:
    199
  2. sg09

    sg09 Registered Member

    Joined:
    Jul 11, 2009
    Posts:
    2,713
    Location:
    Kolkata, India
    wow...:D
     
  3. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Thanks.
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,721
    Location:
    Texas
    Article
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Thanks adik1337 and Ron!

    TH
     
    Last edited: Nov 19, 2010
  6. SIR****TMG

    SIR****TMG Registered Member

    Joined:
    May 31, 2004
    Posts:
    757
  7. jmonge

    jmonge Registered Member

    Joined:
    Mar 20, 2008
    Posts:
    12,883
    Location:
    Canada
    nice Ron;)
     
  8. ExtremeGamerBR

    ExtremeGamerBR Registered Member

    Joined:
    Aug 3, 2010
    Posts:
    1,115
  9. Boyfriend

    Boyfriend Registered Member

    Joined:
    Jun 7, 2010
    Posts:
    1,070
    Location:
    Pakistan
    Thanks for update :)
     
  10. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    any one that has the problem with windows 7 64 bit make sure to do the update i can report that it does indeed fix the problem the last two versions before my computer was doing this and now with new version it is fix :thumb:
     
  11. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I never had the problem as I don't use the UAC but updated anyways.

    TH
     
    Last edited: Nov 20, 2010
Thread Status:
Not open for further replies.