winmgmt.exe

Discussion in 'other security issues & news' started by ellison64, Feb 4, 2005.

Thread Status:
Not open for further replies.
  1. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Hello..
    Im running w98se ad have just noticed the above file process running when windows starts.I ve never seen that before ,though apparently its a legetimate programme (ive checked that its not a virus).It has its own folder cllaed wbem and is located here...C:\WINDOWS\SYSTEM\WBEM.Its apparently some "management instrumentation" thing
    http://www.auditmypc.com/process/winmgmt.asp
    Anyway would anyone know how it would get on my computer ..possibly a windows update? as ive never seen that before.And also do i need it? and if not how do i get rid of it safely?.Theres no uninstaller though i guess i could just delete the directory from dos but i dont know what damage it may cause if this windows thing has somehow intertwined itself in the computers functions.
    thanks in advance
    ellison
     
  2. FanJ

    FanJ Guest

    Hi Ellison,

    Are you perhaps running NOD32 ?

    If so:
    This is a known error in NOD32 for W98SE.....
    I wished it would be fixed....
    There is somewhere in the NOD32 forum a thread about it.

    A screenshot of TaskInfo showing exactly the same thing on my W98SE follows.

    I hope this helps.
     

    Attached Files:

  3. FanJ

    FanJ Guest

  4. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Hello fanj...yes i am running nod ,though i also get the same message ,only started by outpost (my firewall).My point though is what is this windows management thing?.Ive not noticed the folder before.Apparently it is activated by the first thing that accesses the net which in my case could be outpost or nod .Just what does it do?.Ive gogled a little but still cant really make out the exact function of it and how to get rid of it.I dont want it running if its unnesecary.
    tia
    ellison

    Whoops....didnt see your links to other threads there...ill go read them.Thanks for help fanj.
     
  5. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    There didnt seem to be any way to get rid of this file and the wbem folder.Anyway ive just backed up my computer and deleted the whole folder and used a few registrys cleaners.It seems to have gone and evrything as far as i can tell is working fine.It was installed according to the install log , this month somehow ,and all the files installed were contained in its own folder.
    thanks again
    ellison
     
Thread Status:
Not open for further replies.