Windows XP SP2 not fully booting and no desktop icons!

Discussion in 'other software & services' started by alanm333, Jul 11, 2005.

Thread Status:
Not open for further replies.
  1. alanm333

    alanm333 Registered Member

    Joined:
    Oct 20, 2003
    Posts:
    25
    Hi
    I used SpySubtract which highlighted a coolwbsearch to delete, which it took care of, but when I rebooted my system shows only my desktop picture without any icons.
    Going into Safe Mode gives a black screen.
    I can access Windows Task Manager but most programs won't run. No applications are running, and of the 24 process, all show 00 in the CPU column except System Idle process which shows 99.
    I'd be very grateful for your expert help.
    Alanm
     
  2. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    Use the new task within taskmanager and browse for spy subtract.Start it and restore everything out of quarantine or backup(hopefully it has one), reboot.
    If you get your desktop back try CWshredder and Ewido.
     
  3. alanm333

    alanm333 Registered Member

    Joined:
    Oct 20, 2003
    Posts:
    25
    Thanks, but SpySubtract won't run - nor will most programs.
     
  4. SpikeyB

    SpikeyB Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    478
    When you open the task manager, is explorer.exe running? If it is, ignore me. If not, see if you can get it running. I know that if you end explorer.exe, your desktop icons disappear.

    Also, could you do a system restore and try to get rid of the CWS using another program.
     
  5. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
  6. hadi

    hadi Guest

    before you create more damages. use system restore.
     
Loading...
Thread Status:
Not open for further replies.