Windows Vista Hips

Discussion in 'other anti-malware software' started by lordraiden, Jan 19, 2007.

Thread Status:
Not open for further replies.
  1. lordraiden

    lordraiden Registered Member

    Joined:
    Jan 30, 2006
    Posts:
    3,067
    Windows Vista is "here" but i dont know any hips or another advanced security software with a version for vista, I know that VIsta is not released yet but is very near.

    Is easy adapt software like PS SSM Cyberhawk DSA prevx..... to windows vista?
    or all this kind of software will lost with winxp.

    Sorry for my english
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    The latest Cyberhawk (2.0) works in Vista.

    Theres also RegRun Security Suite (5.0), which isnt rele a HIPS but it is a security program.
     
  3. lu_chin

    lu_chin Registered Member

    Joined:
    Oct 27, 2005
    Posts:
    294
    There is also Sana Security's Safe Connect. It supposedly works in Vista too.
     
  4. Vissionary

    Vissionary Registered Member

    Joined:
    Jan 28, 2007
    Posts:
    13
    Is that program good?
     
  5. ghiser1

    ghiser1 Developer

    Joined:
    Jul 8, 2004
    Posts:
    132
    Location:
    Gloucester, UK
    Prevx1 support for Vista is coming "real soon now".
    We have internal builds in testing.
     
  6. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    kav will be vista compatible soon and it has PDM.
    lodore
     
  7. Devil's Advocate

    Devil's Advocate Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    549
    lol So much for the moaning that Vista will be the end of the security software industry as we know it. :)
     
  8. Devil's Advocate

    Devil's Advocate Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    549
    It's pretty good. Cyberhawk style program i think, with explicit rules.
     
  9. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    1- Should we expect classical HIPS for Vista like SSM and ProSecurity or not?
    2- Does PatchGuard exit on both 32 and 64 bit versions of Vista?
     
  10. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    PatchGuard comes with the x64 version.
     
  11. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    So then I wonder why so far we don,t see any classical HIPS for Vista?
     
  12. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Last edited: Mar 11, 2007
  13. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Safe'n'Sec said that it is Vista compatible, but I don't have Vista and so haven't tried it with Vista.
     
  14. sukarof

    sukarof Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1,714
    Location:
    Stockholm Sweden
    I did run Vista UAC for a while and to me it worked fairly well. It did warn whenever something tried to do something critical to windows. UAC is a sort of HIPS imo. At least it is as annoying as a classical HIPS :p
     
  15. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    But u can,t make rules like in HIPS, after which even classical HIPS pop up just very little.
     
Loading...
Thread Status:
Not open for further replies.