Windows Vista Firewall not starting automatically after ESS uninstall

Discussion in 'ESET Smart Security' started by petteer, Nov 16, 2007.

Thread Status:
Not open for further replies.
  1. petteer

    petteer Registered Member

    Joined:
    Oct 21, 2006
    Posts:
    3
    [Solved] Windows Vista Firewall not starting automatically after ESS uninstall

    Hi,
    I've recently uninstalled Eset Smart Security and replaced it with Nod32 v3 on Vista Home Premium 32bit. The problem is that after reboot, Windows Firewall notifies me it's turned off. I have to turn it on manually. Everything works fine after then until next reboot. Uninstalling NOD32 and reseting Firewall to default state didn't help. Vista has all latest updates installed.
    Anybody happen to have similar issues?

    Peter
     
    Last edited: Nov 16, 2007
  2. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hi.

    Sorry, I don't know Vista, but in XP you could do this => Start - Run - services.msc - find Windows Firewall - automatic

    :thumb:
     
  3. petteer

    petteer Registered Member

    Joined:
    Oct 21, 2006
    Posts:
    3
    Hi Lukas,

    You were right! I've checked Firewall service startup option, it was set to "Manual". Setting it to "Automatic" solved the problem.
    Thank you for your advice.

    Best regards,
    Peter
     
  4. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    With pleasure. Cheers

    :thumb:
     
Thread Status:
Not open for further replies.